Archive for February, 2007

Vista crashed?

February 1, 2007

Last Sunday I decided to move to Vista as my primary OS (from Windows XP Professional). I installed my downloaded RC2 and used the serial number I got from Microsoft. This time I installed it to my primary partition completely replacing Windows XP. So far, so good, but today I was rather disappointed. Vista crashed already for two times today (I hope I can manage to finish this post before Vista again drops all my active connections). When I say crashed I really mean it seriously crashed without letting me save any open files I had. Both times everything started from network stack crash. So first I noticed that some applications lost Internet connections. I wanted to close a couple of applications in order to free some memory. But uTorrent, Firefox and some others were not responding. I decided to start taking some screen shots, just for fun. I tried to run Photoshop CS2 to paste them: did not start, gave critical error. Then i started Windows Paint. It also crashed after i pasted second screenshot. I tried to disable and reenable the network connection in the “Network Connections”. The whole system became non responsive (any keystrokes, Win+L, Win+R, Alt+Tab, Win+Tab, and last but not least Ctrl+Alt+Del were not working). The funny thing is that the video was still playing in the backrground and I could still enjoy the sounds from the “Over The Hedge” movie. Well, I like vista 😉 Kudos to Microsoft for 5 years of waiting and 10 minutes of my attempts to restore the numerous chat sessions with people (that’s the main reason I was trying to bring the system up again …)

Vista crash screen shot 1

Vista crash screen shot 2